Pour jouer aux jeux sur nos navigateurs web, nous avons parfois besoin d'installer certains plugins. Dans ce cas, ils seront informés par le même jeu pour continuer à télécharger le plug-in.
Pour les navigateurs plus récents probablement vous aurez pas besoin d'installer quoi que ce soit parce qu'ils sont installés par défaut. La plupart des jeux sont des jeux flash, alors vous pourriez avoir quelques problèmes avec certains navigateurs Web. Tels que navigateur par défaut pour les téléphones mobiles, smartphones, tablettes et un peu plus. Dans ce cas, nous vous recommandons d'installer un navigateur qui prend en charge en option flash comme « Puffin » par exemple.
D'autres jeux sont HTML5, mobile et tablette prêt, ils ne seront pas avoir de problèmes dans ces médias.
Dans tous les cas, nous laissons une liste des plug-ins que vous pourriez avoir besoin si les jeux ne fonctionnent pas.

TEXT_NAVEGADORES_FLASH (windows PC, ie, firefox, chrome, safari, etc ...)

TEXT_NO_FUNCIONA ↴

FlashAdobe Flash Player
ShockwaveAdobe Shockwave
Java flashJava Flash
Unity3DUnity 3D


TEXT_NAVEGADORES_NO_FLASH (Smartphones, mobiles, ios, tablets)

TEXT_NO_FUNCIONA ↴

FlashIOS - Puffin web browser
FlashANDROID - Puffin web browser


TEXT_NO_FUNCIONA ↴

FlashTEXT_HTML5